logo

Resolving Flex 3 “Beta Expired” Error

logo

Problem:
Today morning I have open my flex builder IDE and created a new project. New project creation was giving strange Error “Beta Expired”. My Flex builder status bar was showing “Flex Builder 3 will expire in 39 Days” this seems to be a strange behavior.
Solution:
I found out that I was using Flex builder Beta 2 and adobe has set some date for Flex beta 2 SDK Expiry. (This means Your Flex SDK has expired not Flex builder “Flex Builder 3 will expire in 39 Days™ as mention above.
To solve this problem I have downloaded new Flex 3 Beta 3 SDK and added to flex builder and compiling my projects with Beta 3 SDK
Now, it works fine Hope this helps to some one facing same problem.

Comments are closed.

logo
logo
Powered by Wordpress | Designed by Elegant Themes